site background

ChartScript Software System Requirements

  • OS: Windows XP 32bit or Vista 32bit only
  • Internet Explorer 8 in XP or Internet Explorer 9 in Vista
  • Service Pack 3 for XP
  • .net Framework 3.5 SP1
  • High Speed Internet Connection

If have Windows Vista 64bit, Windows 7 32bit or 64bit, or Windows 8 you can still use the software but will need a Virtual Machine of Windows XP in order to do so. For system requirments for Virtual Machine Software click here